Autor Téma: Lazarus místo Delphi5  (Přečteno 3007 krát)

Offline ps

  • Mladík
  • **
  • Příspěvků: 61
  • Karma: 4
Re:Lazarus místo Delphi5
« Odpověď #15 kdy: 16-09-2019, 12:57:56 »
Predpokladám, že máš 64bit Lazarus ktorý taktiež vyžaduje 64lib. Stačí v target vybrať i386.

Samozrejme Lazarus je ďaleko lepší ako D5 aj keď riešiš len Windows. Hlavne podpora HighDPI a pod.. Vlastne si myslím, že v mnohých ohľadoch je lepší ako najnovšie Delphi (to používam výhradne na mobilný vývoj).
IDE: Latest Delphi - Mobile, Lazarus - Desktop, OS:Win 10 ,Linux Mint