Autor Téma: Never-build package 'rtl' must be recompiled  (Přečteno 367 krát)

Offline Stanislav Hruška

  • Padawan
  • ******
  • Příspěvků: 6058
  • Karma: 44
    • Verze Delphi: W10 + D11
Never-build package 'rtl' must be recompiled
« kdy: 11-09-2021, 10:08:57 »
Mám vlastné komponenty. Pri pokuse o kompiláciu v D11 dostávam chybu [dcc32 Fatal Error] TMSVCLUIPackPkgDXE13.dpk(176): E2225 Never-build package 'rtl' must be recompiled.
Čo s tým?
W10 64b, Delphi 10.4, FireBird 3.05
Expert na kladenie nejasne formulovaných otázok.

Offline Stanislav Hruška

  • Padawan
  • ******
  • Příspěvků: 6058
  • Karma: 44
    • Verze Delphi: W10 + D11
Re:Never-build package 'rtl' must be recompiled
« Odpověď #1 kdy: 11-09-2021, 12:28:45 »
Neskontroloval som ďalší riadok :-[
Citace
Required package 'TMSVCLUIPackPkgDXE13' not found
W10 64b, Delphi 10.4, FireBird 3.05
Expert na kladenie nejasne formulovaných otázok.