Autor Téma: Extrémně dlouhý start v DEBUG módu  (Přečteno 317 krát)

Offline egroups

  • Nováček
  • *
  • Příspěvků: 44
  • Karma: 0
Extrémně dlouhý start v DEBUG módu
« kdy: 11-10-2021, 11:37:47 »
Zdravím vespolek,už 3 dny tu řeším podivný problém v Delphi-Tokyo 10.2.3
Z ničehonic se strašlivě spomalil start mojí aplikace v DEBUG módu.Zkompiluje to standartní rychlostí,ale než se spustí samotná aplikace,ať ji mohu ladit,trvá to snad 5 minut.V RELEASE je vše v pořádku.
Rozhodně to nesouvisí s nějakou změnou v kódu,protože jsem schválně zkoušel vzít starší verzi zdrojáků a dělá to to samé.
Prostě IDE začne tuhnout a problikávat hrozně dlouho.Dle toho problikávání jsem odhadnul,že má nějaký problém přepnout desktop a všechny jsem pro jistotu dal pryč.Nepomohlo.
Nepřidávál jsem žádné knihovny,žádné nové pomůcky do IDE.
Kontroloval jsem aktualizace Windows a žádné nebyly.Zkoušel jsem vypnout FastMM,nepomohlo.
Pročistil jsem Temp adresáře,nepomohlo.
Přeinstalace celého IDE nepomohla.

Nesetkal se někdo s něčím podobným?

Offline Radek Červinka

  • Administrátoři
  • Padawan
  • *****
  • Příspěvků: 2969
  • Karma: 108
    • Verze Delphi: D2007, DXE + 2 poslední
    • O Delphi v češtině
Re:Extrémně dlouhý start v DEBUG módu
« Odpověď #1 kdy: 11-10-2021, 11:47:44 »
Antivir?
Embarcadero MVP - Czech republic

Offline egroups

  • Nováček
  • *
  • Příspěvků: 44
  • Karma: 0
Re:Extrémně dlouhý start v DEBUG módu
« Odpověď #2 kdy: 11-10-2021, 11:52:57 »
Anitivir jsem vypnul.
Nicméně poprvé v životě jsem nastartoval Windows 10 do Nouzového režimu a ručně promazal Temp adresáře.
Zdá se,že to konečně zabralo,tak prosím o smazání tohoto příspěvku,já nemám oprávnění.

Offline Radek Červinka

  • Administrátoři
  • Padawan
  • *****
  • Příspěvků: 2969
  • Karma: 108
    • Verze Delphi: D2007, DXE + 2 poslední
    • O Delphi v češtině
Re:Extrémně dlouhý start v DEBUG módu
« Odpověď #3 kdy: 11-10-2021, 12:36:27 »
Excellent
Rated 1 time
Nevidim duvod to mazat, treba to nekomu pomuze.
Embarcadero MVP - Czech republic